PinoyWindowsPhone Forum Index
 
Home Profile FAQ Search Memberlist Log in to check your private messages Log in Register
Home Forum Profile FAQ Search Memberlist Private Messages Log in  Register

Error sending e-mail via GPRS, EDGE or HSDPA

 
Post new topic   Reply to topic    PinoyWindowsPhone Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
RobertWalls
Windows Mobile Regular


Joined: 12 Jul 2006
Posts: 180

PostPosted: Mon Mar 10, 2008 2:36 pm    Post subject: Error sending e-mail via GPRS, EDGE or HSDPA Reply with quote

I'm using TyTN2 to access my office e-mail (IMAP4). I can send and receive e-mails when connected via WiFi. However, when I'm connected via GPRS, EDGE or HSDPA I can only receive e-mails. When I try to send, I'm getting:

"The message(s) could not be sent. Check that you have network coverage and that your account information is correct. Then try sending again."

With regards to e-mail and account settings, I think I got it right since WiFi connection works, i.e., I can send and receive e-mails. Is there any other setting that needs to be tweaked from the phone (Globe), network settings, etc?

Back to top
View user's profile Send private message

talakitok
Trainee


Joined: 21 Mar 2007
Posts: 35

PostPosted: Mon Mar 10, 2008 11:21 pm    Post subject: Probably port is blocked in Globe Reply with quote

It's probably that the port your using for sending is blocked by Globe. What port number do you use? Please check if you could use other port number. You might as well ask your administrator the applicable ports that you could use for sending.

Back to top
View user's profile Send private message
RobertWalls
Windows Mobile Regular


Joined: 12 Jul 2006
Posts: 180

PostPosted: Tue Mar 11, 2008 4:36 pm    Post subject: Reply with quote

We're using port 25 for sending. I don't think we have any option to change this.

Does this mean I don't have any solution to this problem? Crying or Very sad

Back to top
View user's profile Send private message
talakitok
Trainee


Joined: 21 Mar 2007
Posts: 35

PostPosted: Tue Mar 11, 2008 5:59 pm    Post subject: They already blocked the port 25 Reply with quote

I'm also using Globe Postpaid. They have already blocked port 25 for other smtp server. Before I was able to send using this port with my company's smtp (outgoing) server. But now after trying several times it wouldn't work.

But I was able to find a work-around. Globe only blocked port 25 when you're not using their own smtp server. So you have to setup the outgoing server to: mail.globenet.com.ph using the port 25. Now you could send email now using your Globe GPRS/Edge/3G.

Hope this helps. You could try it and let me know if it worked for you.

Back to top
View user's profile Send private message
pjbongco
New Recruit


Joined: 08 Oct 2007
Posts: 13
Location: Makati City, Philippines

PostPosted: Wed Mar 12, 2008 6:52 pm    Post subject: Re: They already blocked the port 25 Reply with quote

talakitok wrote:
I'm also using Globe Postpaid. They have already blocked port 25 for other smtp server. Before I was able to send using this port with my company's smtp (outgoing) server. But now after trying several times it wouldn't work.

But I was able to find a work-around. Globe only blocked port 25 when you're not using their own smtp server. So you have to setup the outgoing server to: mail.globenet.com.ph using the port 25. Now you could send email now using your Globe GPRS/Edge/3G.

Hope this helps. You could try it and let me know if it worked for you.



i encountered the same problem and could not send my email. same error message. im using globe line. how will i know if my port setting is set at port 25? im using yahoo mail for my email acount. please advice. thanks in advance.
_________________
HTC Kaiser/Tilt (HTC Rom)
Dopod 838Pro (WM6)
O2 Xda2s (WM6)

Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger

talakitok
Trainee


Joined: 21 Mar 2007
Posts: 35

PostPosted: Wed Mar 12, 2008 7:45 pm    Post subject: Default is 25 Reply with quote

In my WM, to set the port number to be used for incoming or outgoing server is to add them at the end of the server name separated by a colon. (Ex: incoming server: pop3.domain.com:110 and outgoing server: smtp.domain.com:25)

If there's no port number added to the server name then WM would use default values which are 110 for incoming and 25 for outgoing server.

Back to top
View user's profile Send private message
RobertWalls
Windows Mobile Regular


Joined: 12 Jul 2006
Posts: 180

PostPosted: Wed Mar 12, 2008 8:37 pm    Post subject: Re: Default is 25 Reply with quote

talakitok wrote:
But I was able to find a work-around. Globe only blocked port 25 when you're not using their own smtp server. So you have to setup the outgoing server to: mail.globenet.com.ph using the port 25. Now you could send email now using your Globe GPRS/Edge/3G.


I tried this option and played with Account parameters. I found out that I need to disable authentication for the outgoing mail server. I was able to send my mail... but too slow. It takes about 5 to 10 minutes for the mail to get to the destination. I don't know if this is due to the Globe SMTP server or ours.

The drawback of this approach is that when I'm connected via WiFi, I need to reconfigure the Account to point back to my office's Outgoing SMTP Server. Otherwise, the Globe server will return the message: "You may be a SPAMMER. We do not relay."

Thanks! Wink

talakitok wrote:
In my WM, to set the port number to be used for incoming or outgoing server is to add them at the end of the server name separated by a colon. (Ex: incoming server: pop3.domain.com:110 and outgoing server: smtp.domain.com:25)

If there's no port number added to the server name then WM would use default values which are 110 for incoming and 25 for outgoing server.


I would like to try this option of physically changing the port number in WM. Would you know what port numbers are allowed by Globe for outgoing mail?

Thanks again.

Back to top
View user's profile Send private message
talakitok
Trainee


Joined: 21 Mar 2007
Posts: 35

PostPosted: Wed Mar 12, 2008 9:17 pm    Post subject: Reply with quote

Sorry I don't know other port numbers allowed by Globe smtp servers. If you want to try out the port setting, you could use it on Gmail account, if you have one. Gmail account requires secure connection (SSL) on port 465 for outgoing server (smtp.gmail.com) and 995 for incoming server (pop.gmail.com). You could send and receive Gmail on Globe GPRS/EDGE/3G.

Back to top
View user's profile Send private message
RobertWalls
Windows Mobile Regular


Joined: 12 Jul 2006
Posts: 180

PostPosted: Wed Mar 12, 2008 9:50 pm    Post subject: Reply with quote

I tried using 465 and it won't go through with our office SMTP server. Sad

As a work around, I created another Account with Globe settings. I'll just use the Account appropriate to the connection I am using.

Thanks.

Back to top
View user's profile Send private message
talakitok
Trainee


Joined: 21 Mar 2007
Posts: 35

PostPosted: Thu Mar 13, 2008 7:19 pm    Post subject: Reply with quote

The port number 465 and 995 I have mentioned is for Gmail. I guess your office SMTP server only allows port 25.

You're right! That's the only work around you could do for now unless your IT could setup your SMTP to allow other port numbers.

In our previous email host provider (Network Solutions), it allows port 25 and 2525 for the smtp server. So I used 2525 in my WM before. All worked well until we changed email host provider.

Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic   Reply to topic    PinoyWindowsPhone Forum Index -> General Discussion All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group