PinoyWindowsPhone Forum Index
 
Home Profile FAQ Search Memberlist Log in to check your private messages Log in Register
Home Forum Profile FAQ Search Memberlist Private Messages Log in  Register

What ROM version are you using for your DX900?

 
Post new topic   Reply to topic    PinoyWindowsPhone Forum Index -> Acer Windows Mobile Professional devices
View previous topic :: View next topic  
Author Message
ppcsurfr
Site Admin


Joined: 06 Jul 2006
Posts: 2008
Location: San Juan, Metro Manila, Philippines

PostPosted: Mon Jul 27, 2009 2:44 pm    Post subject: What ROM version are you using for your DX900? Reply with quote

What ROM version are you using for your DX900 and how is its performance?

IMHO Acer has done a tremendous job in integrating two GSM radios, a Wi-Fi module, a Bluetooth module, and a GPS module in one compact unit. While the implementation of the SMS inbox may not be 100% perfect, it surely adds all the convenience of having to go through one set of contacts and messages when texting.
_________________
Carlo Ma. Guerrero

Back to top
View user's profile Send private message Send e-mail Visit poster's website

Picus
Cadet


Joined: 02 Dec 2006
Posts: 93
Location: Makati City

PostPosted: Mon Jul 27, 2009 10:57 pm    Post subject: Reply with quote

WWE 040 0610

so far so good.

the best ROM so far than its predecessor

Back to top
View user's profile Send private message
Koda
New Recruit


Joined: 29 Dec 2008
Posts: 9
Location: Manila, Philippines

PostPosted: Sun Dec 13, 2009 11:55 pm    Post subject: Wifi Problems on dx900 Reply with quote

Hey got a question.. my Dx900 is using this rom 040 0553.

Are you getting any issues with the WIFI? My Wifi has been playing tricks on me. Sometimes it works sometimes it does not work but the funny thing is the LED is flashing but the WIFI does not run.

Does the ROM you are using have issues with Wifi ?

Thanks

Back to top
View user's profile Send private message
ppcsurfr
Site Admin


Joined: 06 Jul 2006
Posts: 2008
Location: San Juan, Metro Manila, Philippines

PostPosted: Mon Dec 14, 2009 2:01 am    Post subject: Reply with quote

Running on 553 as well and no apparent problems with the Wi-Fi here.
_________________
Carlo Ma. Guerrero

Back to top
View user's profile Send private message Send e-mail Visit poster's website
Koda
New Recruit


Joined: 29 Dec 2008
Posts: 9
Location: Manila, Philippines

PostPosted: Tue Dec 15, 2009 1:18 am    Post subject: Any piece of advice i can have? Reply with quote

So Frustrated with this phone na.. Everytime i turn on the WIFI the Amber let blinks but nothing happens to the wifi. But 3 mins later. it hangs and yes when you call your phone it rings on the (ring back tone) but your phone does not ring and it does not record or inform you of that call you missed.

I'm using the latest version of SBP shell.. Do you think that is the reason? Other than that i have not installed anything special.

Also, i did a hard reset several times. and nothing.. still the same..

Where can i bring this phone for repair? Would you know where the service center is in Metro Manila..


Thanks

Back to top
View user's profile Send private message

mmdelrolaw
New Recruit


Joined: 16 Aug 2006
Posts: 2

PostPosted: Fri Jan 22, 2010 11:54 am    Post subject: Reply with quote

sold this phone already.
its so slow ang hangs very often. Crying or Very sad

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    PinoyWindowsPhone Forum Index -> Acer Windows Mobile Professional devices All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group