PinoyWindowsPhone Forum Index
 
Home Profile FAQ Search Memberlist Log in to check your private messages Log in Register
Home Forum Profile FAQ Search Memberlist Private Messages Log in  Register

HELP: Email settings

 
Post new topic   Reply to topic    PinoyWindowsPhone Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
Sparky
New Recruit


Joined: 02 Jan 2009
Posts: 7

PostPosted: Mon Jan 05, 2009 9:10 am    Post subject: HELP: Email settings Reply with quote

Got my SE X1 a few weeks ago and i'm trying to set up my yahoo email there so i can check on it at my leisure. problem is, i couldnt seem to make it work via 3G/HSDPA or GPRS. No problem tho when i'm using WiFi.

I have yahoo mail plus so technically i have pop mail capabilities.

Not much knowledgeable on setting up emails on mobile devices so i kinda need help here. Smile

Made an email account in my X1 using the setup wiz. Placed all the necessary informations (POP settings, SMTP, user/pass, etc). No go.
I tried browsing on the net thinking that maybe i may have connection issues but it does not seem so since i can browse ok. (WiFi is off and device is not connected to any pc in any manner)

Tried to edit settings again and noticed that account setting is locked on IMAP4 and can't change to POP so i deleted exisitng account and created another one. Apparently it grabs info straight from yahoo automatically. I tried looking for disabling auto config so i can choose POP instead of IMAP4 but there doesn't seem to be any. (actually, i dont know if there should be any diff between using imap4 and pop. it's just so that whenever i read info on setting up mail, POP comes up and not IMAP so i'm guessing that could be a culprit. Confused )

Now i try to check and see if i can "force" POP settings on yahoo so that when my device tries to auto configure, (still couldnt disable it >.< ), it'll get the POP mail settings it needs. Still no success since i couldn't "force" or yahoo settings doesn't have that option.

Anyway, there's the my dilemma. Would be great if anyone here can help me on this.

Thanks!!!
Cheers!
Happy New Year! Very Happy

Back to top
View user's profile Send private message
Sparky
New Recruit


Joined: 02 Jan 2009
Posts: 7

PostPosted: Wed Jan 07, 2009 8:59 am    Post subject: Reply with quote

will be deleting this post within 24 hours as i have already resolved this issue. leaving it just in case anyone with similar problems may want to ask how to go about it and that i may be able to answer with what i have learned.

cheers to all!

Back to top
View user's profile Send private message
jayteecie
Windows Mobile Hotshot


Joined: 02 Nov 2006
Posts: 811
Location: N 85622.5 E125327.4

PostPosted: Wed Jan 07, 2009 11:28 am    Post subject: Reply with quote

Yeah, why not just share how you resolved it for others to know as well? Very Happy

Back to top
View user's profile Send private message
Sparky
New Recruit


Joined: 02 Jan 2009
Posts: 7

PostPosted: Wed Jan 07, 2009 11:58 am    Post subject: Reply with quote

jayteecie wrote:
Yeah, why not just share how you resolved it for others to know as well? Very Happy


it's actually quite simple. there's nothing wrong with how the X1 set's up your email. globe apparently has different access points in their 3G/GPRS set up, depending on their user (postpaid or prepaid).

i'm using prepaid and this is the Access Point i used: http.globe.com.ph

got this from some forums i found. for some reason, that's the only one that works with me and not the one globe gave me when i called customer service.

can now check on my mail with ease. Very Happy

apparently, globe had some major network issues during the holidays and i think there's still some spill over of it up to now. 3G/GPRS is going good now but i still can't send/receive MMS.

only thing left now is, if globe would just make every area, nook and cranny HSDPA-ready. (sucks when you see your signal go from H -hsdpa- to E -edge- lol).

There's one weird thing i stumbled on tho with regards to setting up yahoo mail with my X1 regarding POP3 and IMAP settings. I'll make a post on it once i get more free time. Too much post-holiday errands/work to finish.

Back to top
View user's profile Send private message
ppcsurfr
Site Admin


Joined: 06 Jul 2006
Posts: 2008
Location: San Juan, Metro Manila, Philippines

PostPosted: Thu Jan 08, 2009 10:32 am    Post subject: Reply with quote

From H to E?

So I guess it skipped 3G in the process. But good it didn't go all the way dow to G. Very Happy
_________________
Carlo Ma. Guerrero

Back to top
View user's profile Send private message Send e-mail Visit poster's website

rogerwillson
New Recruit


Joined: 07 Aug 2009
Posts: 3

PostPosted: Fri Aug 07, 2009 2:32 pm    Post subject: Reply with quote

Congratulation. Your problem is solved. And be connected with us to solve our problems just like this in future. As you said you are getting time during holidays so keep in touch with us. And help us whenever we want your help.

Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    PinoyWindowsPhone Forum Index -> General Discussion All times are GMT + 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group